www.the351cforum.com

ALL things related to the Ford 351C
It is currently Sun May 22, 2022 5:34 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue May 04, 2021 7:29 am 
Offline

Joined: Thu Jan 24, 2013 1:29 pm
Posts: 240
Have a stroked 408C with RPM Air Gap Intake and CHI 4V heads.

Complaints—-
1, Always have to feather throttle on start, until it warms up to keep the motor running.

2, I have an Automatic, so I like to keep idle at 900 rpms, but once it gets really warmed up it jumps to 1100-1200 rpms.

3, Several times when I really get on it, it suddenly cuts off like fuel starvation. I would have to wait for it to cool off to start again.

4, A couple times after it dies, I would have to put my foot to the floor and keep cranking until it starts.

I’ve been noticing a yellow build around the intake runners. Don’t know if it’s fuel or oil, smells like gas.
I’ve checked the torque on the intake a few times and gone beyond the click. I feel I can still tighten more, but don’t.

Could yellowing be the problem? Maybe getting too much air????

I thought first MSD Ignition box was getting hot, but it’s not.

Any suggestions????


Top
 Profile  
 
PostPosted: Tue May 04, 2021 7:34 am 
Offline

Joined: Thu Jan 24, 2013 1:29 pm
Posts: 240
Tried to post a picture, but it says 5.9 mg is too big.

Anyone know how I can submit a picture?


Top
 Profile  
 
PostPosted: Tue May 04, 2021 8:32 am 
Offline
User avatar

Joined: Mon Oct 29, 2012 2:39 pm
Posts: 1726
Open the pic with Windows Paint, click Resize, click the Pixels radio button, change the Horizontal to something like 1024 or 800 pixles, save the pic and try again.

_________________
Chris - Merkel, TX
http://raceabilene.com/kelly/hotrod
"Owner built, owner abused."


Top
 Profile  
 
PostPosted: Tue May 04, 2021 6:41 pm 
Offline

Joined: Tue Nov 06, 2012 10:23 am
Posts: 1496
Location: Texas
prayers1

Hi buddy.

1) & 2) What carb do you have?

3)How are your fuel lines ran? Close to hot stuff-maybe fuel boiling?

4) what is your base timing set at? My old Aussie 2v motor loved alot of timing which made it hard to start after the engine was hot.

Yellowing. If you have your PCV hose connected to manifold then its probably a hint of oil from the crank ventilation. Could be slight flooding from having to hold foot to floor to start car.


Top
 Profile  
 
PostPosted: Tue May 04, 2021 7:32 pm 
Offline

Joined: Thu Jan 24, 2013 1:29 pm
Posts: 240
Hey how been? It’s Been awhile....

It’s a 780 Quickfuel Vac Secondaries.
PVC is connected to back of carb.
When I do a cold start I pump the gas 2xs .
I mentioned I floored it when it is hot and dies in the middle of the road.
Initial is 12, all in at 32


Top
 Profile  
 
PostPosted: Wed May 05, 2021 4:55 am 
Offline

Joined: Mon Oct 29, 2012 9:05 am
Posts: 2891
Carb is getting hot and boiling over. You're seeing fuel stains, IMO.

Timing should be 16-18 initial, probably will want 32-34 total.

_________________
Brent Lykins, Lykins Motorsports
www.lykinsmotorsports.com
brent@lykinsmotorsports.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group